<!DOCTYPE html>
<html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#">
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<!--iOS/android/handheld specific -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta itemprop="name" content="The Transfer Rumour Mill" />
    <meta itemprop="url" content="http://thetransferrumourmill.com" />
        <meta itemprop="creator accountablePerson" content="Sri Aswin" />
    	<link rel="pingback" href="http://thetransferrumourmill.com/xmlrpc.php" />
	<title>&#039;Same level as Messi&#039;, &#039;Unplayable&#039;, these Chelsea FC fans are delighted with star&#039;s display vs Tottenham Hotspur - The Transfer Rumour Mill</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A section of Chelsea FC fans have expressed their delight over the performance of Willian following the club&#039;s 2-0 Premier League win over Tottenham Hotspur."/>
<link rel="canonical" href="http://thetransferrumourmill.com/2019/12/same-level-as-messi-unplayable-these-chelsea-fc-fans-are-delighted-with-stars-display-vs-tottenham-hotspur/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Same level as Messi&#039;, &#039;Unplayable&#039;, these Chelsea FC fans are delighted with star&#039;s display vs Tottenham Hotspur - The Transfer Rumour Mill" />
<meta property="og:description" content="A section of Chelsea FC fans have expressed their delight over the performance of Willian following the club&#039;s 2-0 Premier League win over Tottenham Hotspur." />
<meta property="og:url" content="http://thetransferrumourmill.com/2019/12/same-level-as-messi-unplayable-these-chelsea-fc-fans-are-delighted-with-stars-display-vs-tottenham-hotspur/" />
<meta property="og:site_name" content="The Transfer Rumour Mill" />
<meta property="article:tag" content="Chelsea" />
<meta property="article:tag" content="Chelsea FC" />
<meta property="article:tag" content="Football News" />
<meta property="article:tag" content="Frank Lampard" />
<meta property="article:tag" content="Premier League" />
<meta property="article:tag" content="Tottenham Hotspur" />
<meta property="article:tag" content="Twitter" />
<meta property="article:section" content="Chelsea" />
<meta property="article:published_time" content="2019-12-22T23:51:24+05:30" />
<meta property="article:modified_time" content="2019-12-23T00:38:31+05:30" />
<meta property="og:updated_time" content="2019-12-23T00:38:31+05:30" />
<meta property="og:image" content="http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/wp-content/uploads/2019/07/Frank-Lampard-2018.jpg?time=1577080943" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:alt" content="Chelsea" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A section of Chelsea FC fans have expressed their delight over the performance of Willian following the club&#039;s 2-0 Premier League win over Tottenham Hotspur." />
<meta name="twitter:title" content="&#039;Same level as Messi&#039;, &#039;Unplayable&#039;, these Chelsea FC fans are delighted with star&#039;s display vs Tottenham Hotspur - The Transfer Rumour Mill" />
<meta name="twitter:image" content="http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/wp-content/uploads/2019/07/Frank-Lampard-2018.jpg?time=1577080943" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://thetransferrumourmill.com/2019/12/same-level-as-messi-unplayable-these-chelsea-fc-fans-are-delighted-with-stars-display-vs-tottenham-hotspur/amp/" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Transfer Rumour Mill &raquo; Feed" href="http://thetransferrumourmill.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Transfer Rumour Mill &raquo; Comments Feed" href="http://thetransferrumourmill.com/comments/feed/" />
<link rel='preconnect' href='http://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="The Transfer Rumour Mill &raquo; &#8216;Same level as Messi&#8217;, &#8216;Unplayable&#8217;, these Chelsea FC fans are delighted with star&#8217;s display vs Tottenham Hotspur Comments Feed" href="http://thetransferrumourmill.com/2019/12/same-level-as-messi-unplayable-these-chelsea-fc-fans-are-delighted-with-stars-display-vs-tottenham-hotspur/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/secureservercdn.net\/160.153.138.163\/lj2.9e3.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2&time=1577080943"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/wp-content/themes/mts_interactive/style.css?ver=5.3.2&#038;time=1577080943' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

		body {background-color:#ffffff; }
		body {background-image: url( http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/wp-content/themes/mts_interactive/images/nobg.png );}

        .header-social a:hover, header .breadcrumb > div i:hover, header .breadcrumb > div a:hover, .breadcrumb > div a:hover, .post-info a, .latestPost .title a:hover, #site-footer .toggle-menu .toggle-caret .fa:hover, #primary-navigation .sub-menu a:hover, .latestPost .title a:hover, ul.ajax-search-results li a:hover, .sidebar .ajax-search-meta a, .breadcrumb > div i, .single .tags a, .postauthor h5 a:hover, .sidebar a, .comment-meta a, .trending-stories .latestPost .title:hover, .postauthor h5, .copyrights a, .single_post a, .textwidget a, .pnavigation2 a, #sidebar a:hover, .copyrights a:hover, #site-footer .widget li a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a:hover, .comm, #tabber .inside li a:hover, .readMore a:hover, .fn a, a, a:hover { color: #aa1801; }

        .latestPost-categories ul li:hover a, .footer-widgets h3, .reply a:hover, #primary-navigation .sub-menu a:hover, #primary-navigation .sub-menu li.current-menu-item a { color: #aa1801 !important; }

        .latestPost-news .latestPost { border-top: 2px solid #aa1801; }

        
        .navigation.mobile-menu-wrapper { background: #aa1801 !important; }

        #header, .pace .pace-progress, #mobile-menu-wrapper ul li a:hover, .widget h3:before, .featured-category-title:before, .widget .wpt_widget_content .tab_title.selected a, #move-to-top, #load-posts, .featured-videos h4:after, .related-posts h4:after, .postauthor h4:after, #comments h4:after, #commentsAdd h4:after, .contact-form input[type='submit'], #commentform input#submit:hover, .contact-form input[type='submit']:hover, #primary-navigation li a:hover, .pagination a:hover, .pagination ul, .latestPost-review-wrapper, a#pull, #commentform input#submit, .contactform #submit, #move-to-top:hover, .navigation ul .current-menu-item > a, .navigation ul li:hover, .pagination a, #tabber ul.tabs li a.selected, .tagcloud a:hover, .latestPost .review-type-circle.review-total-only, .latestPost .review-type-circle.wp-review-show-total, .single .pagination > .current, .bypostauthor .comment-author .fn:after { background-color:#aa1801; color: #fff!important; }

		.owl-prev, .owl-next { background-color:#aa1801!important; }

        #site-footer { background: #EAEAEA; }
		
		.shareit { top: 282px; left: 0; margin: 0; width: 90px; position: fixed; padding: 5px; border:none; border-right: 0;}
		.share-item {margin: 2px;}
		
		.bypostauthor { background: none; }
        .bypostauthor > div .comment-author .fn:after { content: "Author"; position: relative; padding: 2px 10px; margin: 0 10px; color: #FFF; font-size: 13px; line-height: 1; font-weight: normal; border-radius: 3px; }
		
		
			
</style>
<link rel='stylesheet' id='fontawesome-css'  href='http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/wp-content/themes/mts_interactive/css/font-awesome.min.css?ver=5.3.2&#038;time=1577080943' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/wp-content/themes/mts_interactive/css/responsive.css?ver=5.3.2&#038;time=1577080943' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"primary"};
/* ]]> */
</script>
<script type='text/javascript' src='http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/wp-content/themes/mts_interactive/js/customscript.js?ver=5.3.2&#038;time=1577080943'></script>
<link rel='https://api.w.org/' href='http://thetransferrumourmill.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thetransferrumourmill.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/wp-includes/wlwmanifest.xml?time=1577080943" /> 
<!--Theme by MyThemeShop.com-->
<link rel='shortlink' href='https://wp.me/p7wqdC-I6' />
<link rel="alternate" type="application/json+oembed" href="http://thetransferrumourmill.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetransferrumourmill.com%2F2019%2F12%2Fsame-level-as-messi-unplayable-these-chelsea-fc-fans-are-delighted-with-stars-display-vs-tottenham-hotspur%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thetransferrumourmill.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthetransferrumourmill.com%2F2019%2F12%2Fsame-level-as-messi-unplayable-these-chelsea-fc-fans-are-delighted-with-stars-display-vs-tottenham-hotspur%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-75502584-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-75502584-1');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link href="//fonts.googleapis.com/css?family=Open+Sans|Merriweather&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#header h1, #header h2 { font-family: 'Open Sans'; font-weight: ; font-size: 25px; color: #ffffff; }
.menu li, .menu li a { font-family: 'Open Sans'; font-weight: ; font-size: 15px; color: #ffffff; }
.latestPost .title a, .latestPost-news .title, .latestPost .title { font-family: 'Merriweather'; font-weight: ; font-size: 20px; color: #252525; }
.single-title { font-family: 'Merriweather'; font-weight: ; font-size: 35px; color: #252525; }
body { font-family: 'Open Sans'; font-weight: ; font-size: 16px; color: #252525; }
.widget h3, .featured-category-title { font-family: 'Open Sans'; font-weight: ; font-size: 15px; color: #252525; }
#sidebar .widget { font-family: 'Open Sans'; font-weight: ; font-size: 14px; color: #252525; }
.footer-widgets, footer .widget li a { font-family: 'Open Sans'; font-weight: ; font-size: 13px; color: #252525; }
h1 { font-family: 'Merriweather'; font-weight: ; font-size: 35px; color: #252525; }
h2 { font-family: 'Merriweather'; font-weight: ; font-size: 24px; color: #252525; }
h3 { font-family: 'Merriweather'; font-weight: ; font-size: 25px; color: #252525; }
h4 { font-family: 'Merriweather'; font-weight: ; font-size: 20px; color: #252525; }
h5 { font-family: 'Merriweather'; font-weight: ; font-size: 18px; color: #252525; }
h6 { font-family: 'Merriweather'; font-weight: ; font-size: 16px; color: #252525; }
</style>
</head>
<body id="blog" class="post-template-default single single-post postid-2734 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">       
	<div class="main-container">
		<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
					    			<div id="header">
							<div class="container">
					<div class="logo-wrap">
																				  	<h1 id="logo" class="text-logo" itemprop="headline">
									<a href="http://thetransferrumourmill.com">The Transfer Rumour Mill</a>
								</h1><!-- END #logo -->
																		</div>
					
											<div id="search-6" class="widget widget_search">
							<form method="get" id="searchform" class="search-form" action="http://thetransferrumourmill.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<button id="search-image" class="sbutton" type="submit" value="">
    		<i class="fa fa-search"></i>
    	</button>
	</fieldset>
</form>
			            </div><!-- END #search-6 -->
			        
		            					    <div id="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				    		<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
							<nav class="navigation clearfix mobile-menu-wrapper">
																	<ul id="menu-top" class="menu clearfix"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22"><a href="http://thetransferrumourmill.com/">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://thetransferrumourmill.com/about/">About</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="http://thetransferrumourmill.com/category/football-news/">Football News</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a href="http://thetransferrumourmill.com/category/transfer-news/">Transfer News</a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://thetransferrumourmill.com/category/arsenal/">Arsenal</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="http://thetransferrumourmill.com/category/chelsea/">Chelsea</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://thetransferrumourmill.com/category/man-utd/">Manchester United</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://thetransferrumourmill.com/category/liverpool/">Liverpool</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://thetransferrumourmill.com/category/man-city/">Manchester City</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30"><a href="http://thetransferrumourmill.com/category/spurs/">Tottenham Hotspur</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://thetransferrumourmill.com/category/west-ham-united/">West Ham United</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://thetransferrumourmill.com/category/everton/">Everton</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-19"><a href="http://thetransferrumourmill.com/contact/">Contact</a></li>
</ul>															</nav>
						</div>
									</div><!--.container-->
			</div><!--#header-->
		</header><div id="page" class="single">
	
		
	<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
			        <meta itemprop="image" content="http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/wp-content/uploads/2019/07/Frank-Lampard-2018.jpg?time=1577080943" />
	    		<div id="content_box" >
							<div id="post-2734" class="g post post-2734 type-post status-publish format-standard has-post-thumbnail hentry category-chelsea category-football-news category-spurs tag-chelsea tag-chelsea-fc tag-football-news tag-frank-lampard tag-premier-league tag-tottenham-hotspur tag-twitter has_thumb">
											<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://thetransferrumourmill.com" rel="nofollow">Home</a></div><div><i class="fa fa-angle-right"></i></div><div typeof="v:Breadcrumb"><a href="http://thetransferrumourmill.com/category/chelsea/" rel="v:url" property="v:title">Chelsea</a></div><div><i class="fa fa-angle-right"></i></div><div><span>&#8216;Same level as Messi&#8217;, &#8216;Unplayable&#8217;, these Chelsea FC fans are delighted with star&#8217;s display vs Tottenham Hotspur</span></div></div>
																		<div class="single_post">
									<header>
										<h1 class="title single-title entry-title" itemprop="headline">&#8216;Same level as Messi&#8217;, &#8216;Unplayable&#8217;, these Chelsea FC fans are delighted with star&#8217;s display vs Tottenham Hotspur</h1>
													<div class="post-info">
                                                <span class="theauthor">by <span itemprop="author"><a rel="nofollow" href="http://thetransferrumourmill.com/author/thetransferrumourmill/" title="Posts by Sri Aswin" rel="author">Sri Aswin</a><span class="divider1">/</span></span></span>
                            <span class="thetime updated"><span itemprop="datePublished">December 23, 2019<span class="divider1">/</span></span></span>
                            <span class="thecategory"><a href="http://thetransferrumourmill.com/category/chelsea/" title="View all posts in Chelsea"  itemprop="articleSection">Chelsea</a>, <a href="http://thetransferrumourmill.com/category/football-news/" title="View all posts in Football News"  itemprop="articleSection">Football News</a>, <a href="http://thetransferrumourmill.com/category/spurs/" title="View all posts in Tottenham Hotspur"  itemprop="articleSection">Tottenham Hotspur</a><span class="divider1">/</span></span>            			</div>
											</header><!--.headline_area-->
									<div class="post-single-content box mark-links entry-content">
																														<div class="thecontent" itemprop="articleBody">
											<!--Ad Injection:top--><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Shout 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3274326249892020"
     data-ad-slot="1347073992"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>A section of Chelsea FC fans have expressed their delight over the performance of Willian following the club&#8217;s 2-0 Premier League win over Tottenham Hotspur on the road.</p>



<p>The Blues had gone into the game with just three points gained from the past five league games and there were regarded as the underdogs to Jose Mourinho&#8217;s Spurs.</p>



<p>However, they took the game to their London rivals from the off and managed to score twice in the first half &#8211; both through Willian, who ended a 11-match goalless league streak.</p><!--Ad Injection:random--><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Shout 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3274326249892020"
     data-ad-slot="1347073992"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<p>Willian scored a sublime curling effort which found the far bottom corner in the 12th minute and right before the interval, he ensured that converted the penalty resulting from Paulo Gazzaniga&#8217;s blatant foul on Marcos Alonso.</p>



<p>In the second half, Spurs found themselves down to 10 men at the hour mark after Heung-min Son&#8217;s stamp on Antonio Rudiger&#8217;s ribs and the man advantage saw the Blues comfortably play through the entire game.</p>



<p>The defensive display was top-notch on the day for the Blues as they restricted Spurs to one effort on target but Willian was likewise influential in the attack and had one of his best games in the Chelsea FC shirt.</p>



<p>Apart from finding the net, Willian had a <a href="https://www.whoscored.com/Matches/1376269/LiveStatistics/England-Premier-League-2019-2020-Tottenham-Chelsea">91 passing success rate</a> &#8211; more than any other player, who started the match. He was also superb with his cross-field distribution and successfully found his teammates with <a href="https://www.whoscored.com/Matches/1376269/LiveStatistics/England-Premier-League-2019-2020-Tottenham-Chelsea">seven of his eight long balls</a> attempted.</p>



<p><strong>Here are some of the Twitter Reactions:</strong></p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">WILLIAN IS ON THE SAME LEVEL AS MESSI 😎</p>&mdash; Kasuli (@SampaJR5) <a href="https://twitter.com/SampaJR5/status/1208814522737319938?ref_src=twsrc%5Etfw">December 22, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">How do we get Willian to hate every team in the Premier League the same way he hates Spurs. He has been unplayable against Spurs today. World-class performance.</p>&mdash; Vince™ (@Blue_Footy) <a href="https://twitter.com/Blue_Footy/status/1208816007713886208?ref_src=twsrc%5Etfw">December 22, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<!--Ad Injection:bottom--><!-- Composite Start -->
<div id="M170185ScriptRootC84546">
        <div id="M170185PreloadC84546">
        Loading...    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M170185ScriptRootC84546")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M170185ScriptRootC84546");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=84546;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/t/h/thetransferrumourmill.com.84546.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script>
    </div>
<!-- Composite End -->
<script type="text/javascript">
jQuery(document).ready(function($) {
    $.post('http://thetransferrumourmill.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '2734'});
});
</script>										</div>
																				 
										    		<!-- Start Share Buttons -->
    		<div class="shareit floating">
                                <!-- Twitter -->
                <span class="share-item twitterbtn">
                    <a href="https://twitter.com/share" class="twitter-share-button" data-via="">Tweet</a>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <g:plusone size="medium"></g:plusone>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div id="fb-root"></div>
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="http://pinterest.com/pin/create/button/?url=http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/2019/12/same-level-as-messi-unplayable-these-chelsea-fc-fans-are-delighted-with-stars-display-vs-tottenham-hotspur/&media=http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/wp-content/uploads/2019/07/Frank-Lampard-2018-1024x538.jpg&description=&#8216;Same level as Messi&#8217;, &#8216;Unplayable&#8217;, these Chelsea FC fans are delighted with star&#8217;s display vs Tottenham Hotspur" class="pin-it-button" count-layout="horizontal">Pin It</a>
                </span>
                		</div>
    		<!-- end Share Buttons -->
    										</div><!--.post-single-content-->
								</div><!--.single_post-->
									
    		<!-- Start Related Posts -->
    		<div class="related-posts"><h4>Related Posts</h4><div class="clear">    			<article class="latestPost excerpt  ">
					<a href="http://thetransferrumourmill.com/2019/11/liverpool-legend-jamie-carragher-says-arsenals-summer-signing-has-been-a-disaster/" title="Liverpool legend Jamie Carragher says Arsenal&#8217;s summer signing has been a disaster" rel="nofollow" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img width="180" height="180" src="http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/wp-content/uploads/2019/11/Jamie-Carragher-2019-180x180.jpg" class="attachment-featured size-featured wp-post-image" alt="" title="" srcset="http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/wp-content/uploads/2019/11/Jamie-Carragher-2019-180x180.jpg 180w, http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/wp-content/uploads/2019/11/Jamie-Carragher-2019-150x150.jpg 150w, http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/wp-content/uploads/2019/11/Jamie-Carragher-2019-60x60.jpg 60w" sizes="(max-width: 180px) 100vw, 180px" /></div>                        					</a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://thetransferrumourmill.com/2019/11/liverpool-legend-jamie-carragher-says-arsenals-summer-signing-has-been-a-disaster/" title="Liverpool legend Jamie Carragher says Arsenal&#8217;s summer signing has been a disaster">Liverpool legend Jamie Carragher says Arsenal&#8217;s summer signing has been a disaster</a></h2>
                        <div class="post-info">
                            <span class="theauthor">by <span itemprop="author"><a rel="nofollow" href="http://thetransferrumourmill.com/author/thetransferrumourmill/" title="Posts by Sri Aswin" rel="author">Sri Aswin</a><span class="divider1">/</span>
                       </div>
                    </header>
                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  ">
					<a href="http://thetransferrumourmill.com/2019/10/christian-pulisic-sends-positive-message-to-chelsea-fc-fans-after-newcastle-united-win/" title="Christian Pulisic sends positive message to Chelsea FC fans after Newcastle United win" rel="nofollow" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img width="180" height="180" src="http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/wp-content/uploads/2019/10/Christian-Pulisic-2019-180x180.jpg" class="attachment-featured size-featured wp-post-image" alt="" title="" srcset="http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/wp-content/uploads/2019/10/Christian-Pulisic-2019-180x180.jpg 180w, http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/wp-content/uploads/2019/10/Christian-Pulisic-2019-150x150.jpg 150w, http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/wp-content/uploads/2019/10/Christian-Pulisic-2019-60x60.jpg 60w" sizes="(max-width: 180px) 100vw, 180px" /></div>                        					</a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://thetransferrumourmill.com/2019/10/christian-pulisic-sends-positive-message-to-chelsea-fc-fans-after-newcastle-united-win/" title="Christian Pulisic sends positive message to Chelsea FC fans after Newcastle United win">Christian Pulisic sends positive message to Chelsea FC fans after Newcastle United win</a></h2>
                        <div class="post-info">
                            <span class="theauthor">by <span itemprop="author"><a rel="nofollow" href="http://thetransferrumourmill.com/author/thetransferrumourmill/" title="Posts by Sri Aswin" rel="author">Sri Aswin</a><span class="divider1">/</span>
                       </div>
                    </header>
                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  last">
					<a href="http://thetransferrumourmill.com/2019/07/chelsea-fc-open-contract-talks-with-highly-rated-20-year-old-midfielder/" title="Chelsea FC open contract talks with highly-rated 20-year-old midfielder" rel="nofollow" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img width="180" height="180" src="http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/wp-content/uploads/2019/07/Frank-Lampard-2018-180x180.jpg" class="attachment-featured size-featured wp-post-image" alt="Chelsea" title="" srcset="http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/wp-content/uploads/2019/07/Frank-Lampard-2018-180x180.jpg 180w, http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/wp-content/uploads/2019/07/Frank-Lampard-2018-150x150.jpg 150w, http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/wp-content/uploads/2019/07/Frank-Lampard-2018-60x60.jpg 60w" sizes="(max-width: 180px) 100vw, 180px" /></div>                        					</a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://thetransferrumourmill.com/2019/07/chelsea-fc-open-contract-talks-with-highly-rated-20-year-old-midfielder/" title="Chelsea FC open contract talks with highly-rated 20-year-old midfielder">Chelsea FC open contract talks with highly-rated 20-year-old midfielder</a></h2>
                        <div class="post-info">
                            <span class="theauthor">by <span itemprop="author"><a rel="nofollow" href="http://thetransferrumourmill.com/author/thetransferrumourmill/" title="Posts by Sri Aswin" rel="author">Sri Aswin</a><span class="divider1">/</span>
                       </div>
                    </header>
                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  ">
					<a href="http://thetransferrumourmill.com/2019/01/official-offer-chelsea-make-bid-to-sign-highly-rated-teenage-forward/" title="Official offer: Chelsea make bid to sign highly-rated teenage forward" rel="nofollow" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img width="180" height="180" src="http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/wp-content/uploads/2018/10/Sarri-Chelsea-180x180.jpg" class="attachment-featured size-featured wp-post-image" alt="" title="" srcset="http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/wp-content/uploads/2018/10/Sarri-Chelsea-180x180.jpg 180w, http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/wp-content/uploads/2018/10/Sarri-Chelsea-150x150.jpg 150w, http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/wp-content/uploads/2018/10/Sarri-Chelsea-60x60.jpg 60w" sizes="(max-width: 180px) 100vw, 180px" /></div>                        					</a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://thetransferrumourmill.com/2019/01/official-offer-chelsea-make-bid-to-sign-highly-rated-teenage-forward/" title="Official offer: Chelsea make bid to sign highly-rated teenage forward">Official offer: Chelsea make bid to sign highly-rated teenage forward</a></h2>
                        <div class="post-info">
                            <span class="theauthor">by <span itemprop="author"><a rel="nofollow" href="http://thetransferrumourmill.com/author/thetransferrumourmill/" title="Posts by Sri Aswin" rel="author">Sri Aswin</a><span class="divider1">/</span>
                       </div>
                    </header>
                </article><!--.post.excerpt-->
    			</div></div>    		<!-- .related-posts -->
    					</div><!--.g post-->
				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->

	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4><span>Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/same-level-as-messi-unplayable-these-chelsea-fc-fans-are-delighted-with-stars-display-vs-tottenham-hotspur/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://thetransferrumourmill.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment Text*"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*" value="" size="30" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email*" value="" size="30" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2734' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e221c0748f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="245"/></p></form>	</div><!-- #respond -->
			</div>
	</div>
					</div>
	</article>
	<aside id="sidebar" class="sidebar c-4-12 " role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
			<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://thetransferrumourmill.com/2019/12/amazing-one-of-the-best-chelsea-fc-fans-happy-25-year-olds-performance-tottenham-hotspur/">&#8216;Amazing&#8217;, &#8216;One of the best&#8217;, these Chelsea FC fans are happy with 25-year-old&#8217;s performance against Tottenham Hotspur</a>
									</li>
											<li>
					<a href="http://thetransferrumourmill.com/2019/12/prime-roberto-carlos-top-class-some-chelsea-fc-fans-praise-28-year-olds-display-vs-tottenham-hotspur/">&#8216;Prime Roberto Carlos&#8217;, &#8216;Top class&#8217;, some Chelsea FC fans praise 28-year-old&#8217;s display vs Tottenham Hotspur</a>
									</li>
											<li>
					<a href="http://thetransferrumourmill.com/2019/12/same-level-as-messi-unplayable-these-chelsea-fc-fans-are-delighted-with-stars-display-vs-tottenham-hotspur/" aria-current="page">&#8216;Same level as Messi&#8217;, &#8216;Unplayable&#8217;, these Chelsea FC fans are delighted with star&#8217;s display vs Tottenham Hotspur</a>
									</li>
											<li>
					<a href="http://thetransferrumourmill.com/2019/12/has-been-outstanding-has-to-start-every-game-these-arsenal-fans-are-delighted-with-24-year-olds-display-in-everton-draw/">&#8216;Has been outstanding&#8217;, &#8216;Has to start every game&#8217;, these Arsenal fans are delighted with 24-year-old&#8217;s display in Everton draw</a>
									</li>
											<li>
					<a href="http://thetransferrumourmill.com/2019/12/michael-owen-gives-his-prediction-for-tottenham-hotspur-vs-chelsea-fc/">Michael Owen gives his prediction for Tottenham Hotspur vs Chelsea FC</a>
									</li>
					</ul>
		</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a rel="license" href="http://creativecommons.org/licenses/by/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i.creativecommons.org/l/by/4.0/88x31.png" /></a><br /></div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Rumour Mill SkyScraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3274326249892020"
     data-ad-slot="5702338392"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="pages-3" class="widget widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-9"><a href="http://thetransferrumourmill.com/about/">About</a></li>
<li class="page_item page-item-10"><a href="http://thetransferrumourmill.com/contact/">Contact</a></li>
<li class="page_item page-item-485"><a href="http://thetransferrumourmill.com/home/">Home</a></li>
<li class="page_item page-item-3"><a href="http://thetransferrumourmill.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-59"><a href="http://thetransferrumourmill.com/rss-feeds/">RSS Feeds</a></li>
		</ul>
			</div><div id="custom_html-5" class="widget_text widget widget_custom_html"><h3 class="widget-title">FEATURED ON</h3><div class="textwidget custom-html-widget"><a href="https://goonernews.com" title="Arsenal News"><img src="https://1389386860.rsc.cdn77.org/wp-content/uploads/2018/07/ARSENAL_GOONER_NEWS.gif" alt="Arsenal News" width="120" height="45" border="0" /></a> <a href="https://chelseanews.com" title="Chelsea News"><img src="https://1389386860.rsc.cdn77.org/wp-content/uploads/2018/07/Latest_Chelsea_News.gif" alt="Chelsea News" width="120" height="45" border="0" /></a> <a href="https://walkon.com" title="Liverpool News"><img src="https://1389386860.rsc.cdn77.org/wp-content/uploads/2018/07/Latest_Liverpool_News.gif" alt="Liverpool News" width="120" height="45" border="0" /></a> <a href="https://manunews.com" title="Man Utd News"><img src="https://1389386860.rsc.cdn77.org/wp-content/uploads/2018/07/Latest_Man_U_News.gif" alt="Man United News" width="120" height="45" border="0" /></a> <a href="https://spursnews.com" title="Spurs News"><img src="https://1389386860.rsc.cdn77.org/wp-content/uploads/2018/07/Latest_Spurs_News.gif" alt="Spurs News" width="120" height="45" border="0"/></a> <a href="https://mancitynews.com" title="Manchester City News"><img src="https://1389386860.rsc.cdn77.org/wp-content/uploads/2018/07/Latest_Man_City_News.gif" alt="Manchester City News" width="120" height="45" border="0" /></a> <a href="https://hammersheadlines.com" title="West Ham News"><img src="https://1389386860.rsc.cdn77.org/wp-content/uploads/2018/07/Latest_West_Ham_News.gif" alt="West Ham News" width="120" height="45" border="0" /></a> <a href="https://evertonnews.com" title="Everton News"><img src="https://1389386860.rsc.cdn77.org/wp-content/uploads/2018/07/Latest_Everton_News.gif" alt="Everton News" width="120" height="45" border="0" /></a></div></div></aside><!--#sidebar-->
	</div><!--#page-->
	<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
		<div class="container">
            <div class="footer-logo">
                                                                <h3 id="logo" class="text-logo" itemprop="headline">
                                <a href="http://thetransferrumourmill.com">The Transfer Rumour Mill</a>
                            </h3><!-- END #logo -->
                                                </div>
            
            <div class="copyrights">
				<!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href="http://thetransferrumourmill.com/" title="Express Football With Passion" rel="nofollow">The Transfer Rumour Mill</a> Copyright &copy; 2019.</span>
<div class="to-top">Theme by <a href="http://mythemeshop.com/" rel="nofollow">MyThemeShop</a></div>
</div>
<!--end copyrights-->
			</div> 
		</div><!--.container-->
	</footer><!--#site-footer-->
</div><!--.main-container-->
<!--Ad Injection:footer-->
<div style='padding-bottom:3px;'><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Shout 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3274326249892020"
     data-ad-slot="1347073992"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>	<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://secureservercdn.net/160.153.138.163/lj2.9e3.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3&#038;time=1577080943'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'111161636',post:'2734',tz:'5.5',srv:'thetransferrumourmill.com'} ]);
	_stq.push([ 'clickTrackerInit', '111161636', '2734' ]);
</script>
<!-- advertising IrTllkz-n1gUetDuEdcdK_1SGk-Jxb_0b1Cgx66xeTSs3II624E-2e93raJJoCoWRcVk_7flZWspT028dagq-w==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader21418";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/5cc86f5355ce9da548cf8bb756508b02.min.js?20181230=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->

</body>
</html>